summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorLittleWhite <lw.demoscene@googlemail.com>2016-01-24 18:34:05 +0100
committerLittleWhite <lw.demoscene@googlemail.com>2016-03-21 20:03:18 +0100
commit426c4a2a5b65ce04a767e4c514aafc182b8d5a56 (patch)
treea15f1c22d06f0511aa6edd95815bed7ad0ca693e /src/citra_qt/CMakeLists.txt
parentMerge pull request #1559 from lioncash/vec (diff)
downloadyuzu-426c4a2a5b65ce04a767e4c514aafc182b8d5a56.tar
yuzu-426c4a2a5b65ce04a767e4c514aafc182b8d5a56.tar.gz
yuzu-426c4a2a5b65ce04a767e4c514aafc182b8d5a56.tar.bz2
yuzu-426c4a2a5b65ce04a767e4c514aafc182b8d5a56.tar.lz
yuzu-426c4a2a5b65ce04a767e4c514aafc182b8d5a56.tar.xz
yuzu-426c4a2a5b65ce04a767e4c514aafc182b8d5a56.tar.zst
yuzu-426c4a2a5b65ce04a767e4c514aafc182b8d5a56.zip
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt15
1 files changed, 13 insertions, 2 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index 9b3eb2cd6..6660d9879 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -17,12 +17,16 @@ set(SRCS
debugger/profiler.cpp
debugger/ramview.cpp
debugger/registers.cpp
- game_list.cpp
util/spinbox.cpp
util/util.cpp
bootmanager.cpp
+ configure_debug.cpp
+ configure_dialog.cpp
+ configure_general.cpp
+ game_list.cpp
hotkeys.cpp
main.cpp
+ ui_settings.cpp
citra-qt.rc
Info.plist
)
@@ -44,12 +48,16 @@ set(HEADERS
debugger/profiler.h
debugger/ramview.h
debugger/registers.h
- game_list.h
util/spinbox.h
util/util.h
bootmanager.h
+ configure_debug.h
+ configure_dialog.h
+ configure_general.h
+ game_list.h
hotkeys.h
main.h
+ ui_settings.h
version.h
)
@@ -59,6 +67,9 @@ set(UIS
debugger/disassembler.ui
debugger/profiler.ui
debugger/registers.ui
+ configure.ui
+ configure_debug.ui
+ configure_general.ui
hotkeys.ui
main.ui
)