summaryrefslogtreecommitdiffstats
path: root/src/citra/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Wasserka <NeoBrainX@gmail.com>2014-08-16 14:06:40 +0200
committerTony Wasserka <NeoBrainX@gmail.com>2014-08-25 22:03:18 +0200
commitc4691b784bd7746c5845df00a82ea0909b37ec0f (patch)
tree635fa4cea0fa7c487217c8799cb90c45ebc12841 /src/citra/CMakeLists.txt
parentPica/Math: Improved the design of the Vec2/Vec3/Vec4 classes and simplified rasterizer code accordingly. (diff)
downloadyuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar.gz
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar.bz2
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar.lz
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar.xz
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.tar.zst
yuzu-c4691b784bd7746c5845df00a82ea0909b37ec0f.zip
Diffstat (limited to 'src/citra/CMakeLists.txt')
-rw-r--r--src/citra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra/CMakeLists.txt b/src/citra/CMakeLists.txt
index b1ab67598..1cbe22cc0 100644
--- a/src/citra/CMakeLists.txt
+++ b/src/citra/CMakeLists.txt
@@ -12,7 +12,7 @@ add_executable(citra ${SRCS} ${HEADERS})
if (APPLE)
target_link_libraries(citra core common video_core iconv pthread ${COREFOUNDATION_LIBRARY} ${OPENGL_LIBRARIES} ${GLEW_LIBRARY} ${GLFW_LIBRARIES})
else()
- target_link_libraries(citra core common video_core GLEW pthread X11 Xxf86vm Xi Xcursor ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
+ target_link_libraries(citra core common video_core GLEW pthread X11 Xxf86vm Xi Xcursor ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB} ${PNG_LIBRARIES})
endif()
#install(TARGETS citra RUNTIME DESTINATION ${bindir})