summaryrefslogtreecommitdiffstats
path: root/src/citra/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Edvalson <machin3@gmail.com>2014-04-26 05:01:58 +0200
committerThomas Edvalson <machin3@gmail.com>2014-04-26 05:01:58 +0200
commita226dc57bf7ec7d3c6b32f2ec489fdca313732d5 (patch)
treecb04cb663780494d9af866e2cc8611eee13d720b /src/citra/CMakeLists.txt
parentYet anothing missing dependency? libxcursor-dev (diff)
downloadyuzu-a226dc57bf7ec7d3c6b32f2ec489fdca313732d5.tar
yuzu-a226dc57bf7ec7d3c6b32f2ec489fdca313732d5.tar.gz
yuzu-a226dc57bf7ec7d3c6b32f2ec489fdca313732d5.tar.bz2
yuzu-a226dc57bf7ec7d3c6b32f2ec489fdca313732d5.tar.lz
yuzu-a226dc57bf7ec7d3c6b32f2ec489fdca313732d5.tar.xz
yuzu-a226dc57bf7ec7d3c6b32f2ec489fdca313732d5.tar.zst
yuzu-a226dc57bf7ec7d3c6b32f2ec489fdca313732d5.zip
Diffstat (limited to 'src/citra/CMakeLists.txt')
-rw-r--r--src/citra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra/CMakeLists.txt b/src/citra/CMakeLists.txt
index 0023da2bf..147f51e94 100644
--- a/src/citra/CMakeLists.txt
+++ b/src/citra/CMakeLists.txt
@@ -7,6 +7,6 @@ if (NOT X11_xf86vmode_LIB)
endif()
add_executable(citra ${SRCS})
-target_link_libraries(citra core common video_core GLEW pthread X11 Xxf86vm Xi ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
+target_link_libraries(citra core common video_core GLEW pthread X11 Xxf86vm Xi Xcursor ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
#install(TARGETS citra RUNTIME DESTINATION ${bindir})