summaryrefslogtreecommitdiffstats
path: root/src/citra/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2015-08-30 08:37:42 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2015-08-30 13:45:56 +0200
commita1a5570e9735cb3ead0149b26d00eb4d6ade744f (patch)
treea044f6116c24f0618f34c73154cd8c86e89711c7 /src/citra/CMakeLists.txt
parentMerge pull request #1049 from Subv/stencil (diff)
downloadyuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.gz
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.bz2
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.lz
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.xz
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.zst
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.zip
Diffstat (limited to 'src/citra/CMakeLists.txt')
-rw-r--r--src/citra/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/citra/CMakeLists.txt b/src/citra/CMakeLists.txt
index 1d6aac9a9..beb96bd30 100644
--- a/src/citra/CMakeLists.txt
+++ b/src/citra/CMakeLists.txt
@@ -15,7 +15,7 @@ create_directory_groups(${SRCS} ${HEADERS})
add_executable(citra ${SRCS} ${HEADERS})
target_link_libraries(citra core video_core common)
-target_link_libraries(citra ${GLFW_LIBRARIES} ${OPENGL_gl_LIBRARY} inih)
+target_link_libraries(citra ${GLFW_LIBRARIES} ${OPENGL_gl_LIBRARY} inih glad)
if (MSVC)
target_link_libraries(citra getopt)
endif()
@@ -23,4 +23,4 @@ target_link_libraries(citra ${PLATFORM_LIBRARIES})
if(${CMAKE_SYSTEM_NAME} MATCHES "Linux|FreeBSD|OpenBSD|NetBSD")
install(TARGETS citra RUNTIME DESTINATION "${CMAKE_INSTALL_PREFIX}/bin")
-endif() \ No newline at end of file
+endif()