summaryrefslogtreecommitdiffstats
path: root/src/audio_core/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2016-03-24 01:12:54 +0100
committerMerryMage <MerryMage@users.noreply.github.com>2016-03-24 04:46:59 +0100
commitefd1c3f8c3f649b0fa3fec0b236e9a748fc34e98 (patch)
tree566d3fda83b4cb2272b1bf8113ac13e130b4fdcb /src/audio_core/CMakeLists.txt
parentMerge pull request #1302 from Subv/save_fix (diff)
downloadyuzu-efd1c3f8c3f649b0fa3fec0b236e9a748fc34e98.tar
yuzu-efd1c3f8c3f649b0fa3fec0b236e9a748fc34e98.tar.gz
yuzu-efd1c3f8c3f649b0fa3fec0b236e9a748fc34e98.tar.bz2
yuzu-efd1c3f8c3f649b0fa3fec0b236e9a748fc34e98.tar.lz
yuzu-efd1c3f8c3f649b0fa3fec0b236e9a748fc34e98.tar.xz
yuzu-efd1c3f8c3f649b0fa3fec0b236e9a748fc34e98.tar.zst
yuzu-efd1c3f8c3f649b0fa3fec0b236e9a748fc34e98.zip
Diffstat (limited to 'src/audio_core/CMakeLists.txt')
-rw-r--r--src/audio_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/audio_core/CMakeLists.txt b/src/audio_core/CMakeLists.txt
index b0d1c7eb6..c4bad8cb0 100644
--- a/src/audio_core/CMakeLists.txt
+++ b/src/audio_core/CMakeLists.txt
@@ -1,11 +1,13 @@
set(SRCS
audio_core.cpp
+ codec.cpp
hle/dsp.cpp
hle/pipe.cpp
)
set(HEADERS
audio_core.h
+ codec.h
hle/dsp.h
hle/pipe.h
sink.h