summaryrefslogtreecommitdiffstats
path: root/src/audio_core/CMakeLists.txt
diff options
context:
space:
mode:
authormerry <git@mary.rs>2022-04-02 21:49:21 +0200
committerGitHub <noreply@github.com>2022-04-02 21:49:21 +0200
commit7f1e66e94be9a207bf5ec21cd6f02562bde25eca (patch)
tree5bb1a72eb10bf424ceef8af7ee6ca64849d43268 /src/audio_core/CMakeLists.txt
parentMerge pull request #8141 from merryhime/configure-hotkeys-columns (diff)
parentaudio_core: remove time stretcher (diff)
downloadyuzu-7f1e66e94be9a207bf5ec21cd6f02562bde25eca.tar
yuzu-7f1e66e94be9a207bf5ec21cd6f02562bde25eca.tar.gz
yuzu-7f1e66e94be9a207bf5ec21cd6f02562bde25eca.tar.bz2
yuzu-7f1e66e94be9a207bf5ec21cd6f02562bde25eca.tar.lz
yuzu-7f1e66e94be9a207bf5ec21cd6f02562bde25eca.tar.xz
yuzu-7f1e66e94be9a207bf5ec21cd6f02562bde25eca.tar.zst
yuzu-7f1e66e94be9a207bf5ec21cd6f02562bde25eca.zip
Diffstat (limited to 'src/audio_core/CMakeLists.txt')
-rw-r--r--src/audio_core/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/audio_core/CMakeLists.txt b/src/audio_core/CMakeLists.txt
index 090dd19b1..e553b8203 100644
--- a/src/audio_core/CMakeLists.txt
+++ b/src/audio_core/CMakeLists.txt
@@ -36,8 +36,6 @@ add_library(audio_core STATIC
splitter_context.h
stream.cpp
stream.h
- time_stretch.cpp
- time_stretch.h
voice_context.cpp
voice_context.h
@@ -63,7 +61,6 @@ if (NOT MSVC)
endif()
target_link_libraries(audio_core PUBLIC common core)
-target_link_libraries(audio_core PRIVATE SoundTouch)
if(ENABLE_CUBEB)
target_link_libraries(audio_core PRIVATE cubeb)