summaryrefslogtreecommitdiffstats
path: root/externals/libusb/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <contact@amb.tf>2022-09-20 22:21:52 +0200
committerAlexandre Bouvier <contact@amb.tf>2022-09-20 22:21:52 +0200
commit09a87966e06fd8ba1cf40332a6c4ef81f8a1eac8 (patch)
treeaa88578768b50b5141a7a224ed0fd1ff242d03b3 /externals/libusb/CMakeLists.txt
parentMerge pull request #8849 from Morph1984/parallel-astc (diff)
downloadyuzu-09a87966e06fd8ba1cf40332a6c4ef81f8a1eac8.tar
yuzu-09a87966e06fd8ba1cf40332a6c4ef81f8a1eac8.tar.gz
yuzu-09a87966e06fd8ba1cf40332a6c4ef81f8a1eac8.tar.bz2
yuzu-09a87966e06fd8ba1cf40332a6c4ef81f8a1eac8.tar.lz
yuzu-09a87966e06fd8ba1cf40332a6c4ef81f8a1eac8.tar.xz
yuzu-09a87966e06fd8ba1cf40332a6c4ef81f8a1eac8.tar.zst
yuzu-09a87966e06fd8ba1cf40332a6c4ef81f8a1eac8.zip
Diffstat (limited to 'externals/libusb/CMakeLists.txt')
-rw-r--r--externals/libusb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/externals/libusb/CMakeLists.txt b/externals/libusb/CMakeLists.txt
index 055b89295..3cb1b3687 100644
--- a/externals/libusb/CMakeLists.txt
+++ b/externals/libusb/CMakeLists.txt
@@ -108,7 +108,7 @@ if (MINGW OR (${CMAKE_SYSTEM_NAME} MATCHES "Linux") OR APPLE)
target_include_directories(usb INTERFACE "${LIBUSB_INCLUDE_DIRS}")
if (${CMAKE_SYSTEM_NAME} MATCHES "Linux")
- Include(FindPkgConfig)
+ find_package(PkgConfig)
pkg_check_modules(LIBUDEV REQUIRED libudev)
if (LIBUDEV_FOUND)