summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2019-04-07 23:48:33 +0200
committerGitHub <noreply@github.com>2019-04-07 23:48:33 +0200
commit21a4e7deea9638e4841e57d815cf1ecb7543fb34 (patch)
tree97dd726abe476c0a4c03c5da1c39239e93c6ed2a /externals/CMakeLists.txt
parentMerge pull request #2356 from lioncash/pair (diff)
parentgitmodules: Replace taps with spaces (diff)
downloadyuzu-21a4e7deea9638e4841e57d815cf1ecb7543fb34.tar
yuzu-21a4e7deea9638e4841e57d815cf1ecb7543fb34.tar.gz
yuzu-21a4e7deea9638e4841e57d815cf1ecb7543fb34.tar.bz2
yuzu-21a4e7deea9638e4841e57d815cf1ecb7543fb34.tar.lz
yuzu-21a4e7deea9638e4841e57d815cf1ecb7543fb34.tar.xz
yuzu-21a4e7deea9638e4841e57d815cf1ecb7543fb34.tar.zst
yuzu-21a4e7deea9638e4841e57d815cf1ecb7543fb34.zip
Diffstat (limited to 'externals/CMakeLists.txt')
-rw-r--r--externals/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index e156bbece..aa3319eb1 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -49,6 +49,10 @@ add_subdirectory(open_source_archives EXCLUDE_FROM_ALL)
add_library(unicorn-headers INTERFACE)
target_include_directories(unicorn-headers INTERFACE ./unicorn/include)
+# Zstandard
+add_subdirectory(zstd/build/cmake EXCLUDE_FROM_ALL)
+target_include_directories(libzstd_static INTERFACE ./zstd/lib)
+
# SoundTouch
add_subdirectory(soundtouch)