summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2022-11-06 22:45:36 +0100
committerLiam <byteslice@airmail.cc>2022-11-09 22:58:49 +0100
commitcbaf642ffe4b05f8796798ebdc5c6892605928cc (patch)
tree8ac4094f709da71b334c152e111247c89c958cee /CMakeLists.txt
parentMerge pull request #9215 from liamwhite/swordfight (diff)
downloadyuzu-cbaf642ffe4b05f8796798ebdc5c6892605928cc.tar
yuzu-cbaf642ffe4b05f8796798ebdc5c6892605928cc.tar.gz
yuzu-cbaf642ffe4b05f8796798ebdc5c6892605928cc.tar.bz2
yuzu-cbaf642ffe4b05f8796798ebdc5c6892605928cc.tar.lz
yuzu-cbaf642ffe4b05f8796798ebdc5c6892605928cc.tar.xz
yuzu-cbaf642ffe4b05f8796798ebdc5c6892605928cc.tar.zst
yuzu-cbaf642ffe4b05f8796798ebdc5c6892605928cc.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c6fc5dd9e..1d13dc74e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -133,13 +133,13 @@ if (NOT ENABLE_GENERIC)
if (MSVC)
detect_architecture("_M_AMD64" x86_64)
detect_architecture("_M_IX86" x86)
- detect_architecture("_M_ARM" ARM)
- detect_architecture("_M_ARM64" ARM64)
+ detect_architecture("_M_ARM" arm)
+ detect_architecture("_M_ARM64" arm64)
else()
detect_architecture("__x86_64__" x86_64)
detect_architecture("__i386__" x86)
- detect_architecture("__arm__" ARM)
- detect_architecture("__aarch64__" ARM64)
+ detect_architecture("__arm__" arm)
+ detect_architecture("__aarch64__" arm64)
endif()
endif()