summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-04-01 15:44:52 +0200
committerGitHub <noreply@github.com>2023-04-01 15:44:52 +0200
commit986336b0d832221de420d5b3b8e78ea7508581fc (patch)
tree52da5617b414cc6d3a672be57feeb1dd81225d1b /CMakeLists.txt
parentMerge pull request #10005 from liamwhite/kernel-atomics (diff)
parentexternals: update Vulkan-Headers to v1.3.246 (diff)
downloadyuzu-986336b0d832221de420d5b3b8e78ea7508581fc.tar
yuzu-986336b0d832221de420d5b3b8e78ea7508581fc.tar.gz
yuzu-986336b0d832221de420d5b3b8e78ea7508581fc.tar.bz2
yuzu-986336b0d832221de420d5b3b8e78ea7508581fc.tar.lz
yuzu-986336b0d832221de420d5b3b8e78ea7508581fc.tar.xz
yuzu-986336b0d832221de420d5b3b8e78ea7508581fc.tar.zst
yuzu-986336b0d832221de420d5b3b8e78ea7508581fc.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6c43f401..561eaafb2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -222,7 +222,7 @@ find_package(ZLIB 1.2 REQUIRED)
find_package(zstd 1.5 REQUIRED)
if (NOT YUZU_USE_EXTERNAL_VULKAN_HEADERS)
- find_package(Vulkan 1.3.238 REQUIRED)
+ find_package(Vulkan 1.3.246 REQUIRED)
endif()
if (ENABLE_LIBUSB)