summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2022-11-30 01:41:47 +0100
committerGitHub <noreply@github.com>2022-11-30 01:41:47 +0100
commit49219b8a864f0176a52486e5a33cc443f91e8f97 (patch)
tree1b655d4b25ff251d75ebbd829f3541999616e4cc /CMakeLists.txt
parentMerge pull request #9308 from lat9nq/from-scratch (diff)
parentCMake: Directly link to SDL2-static when appropriate (diff)
downloadyuzu-49219b8a864f0176a52486e5a33cc443f91e8f97.tar
yuzu-49219b8a864f0176a52486e5a33cc443f91e8f97.tar.gz
yuzu-49219b8a864f0176a52486e5a33cc443f91e8f97.tar.bz2
yuzu-49219b8a864f0176a52486e5a33cc443f91e8f97.tar.lz
yuzu-49219b8a864f0176a52486e5a33cc443f91e8f97.tar.xz
yuzu-49219b8a864f0176a52486e5a33cc443f91e8f97.tar.zst
yuzu-49219b8a864f0176a52486e5a33cc443f91e8f97.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d2761ec1..05bffe68e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# SPDX-FileCopyrightText: 2018 yuzu Emulator Project
# SPDX-License-Identifier: GPL-2.0-or-later
-cmake_minimum_required(VERSION 3.15)
+cmake_minimum_required(VERSION 3.22)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/CMakeModules")
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/externals/cmake-modules")