summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-08-11 17:04:05 +0200
committerGitHub <noreply@github.com>2020-08-11 17:04:05 +0200
commit4605e4d6ff1523bf43b3803b9db95e64602f4099 (patch)
tree5df6b0b713f57432d861e14a9211391066ba25eb /CMakeLists.txt
parentMerge pull request #4496 from lioncash/ce-desig (diff)
parentGeneral: Tidy up clang-format warnings (diff)
downloadyuzu-4605e4d6ff1523bf43b3803b9db95e64602f4099.tar
yuzu-4605e4d6ff1523bf43b3803b9db95e64602f4099.tar.gz
yuzu-4605e4d6ff1523bf43b3803b9db95e64602f4099.tar.bz2
yuzu-4605e4d6ff1523bf43b3803b9db95e64602f4099.tar.lz
yuzu-4605e4d6ff1523bf43b3803b9db95e64602f4099.tar.xz
yuzu-4605e4d6ff1523bf43b3803b9db95e64602f4099.tar.zst
yuzu-4605e4d6ff1523bf43b3803b9db95e64602f4099.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3282ae9d4..8ecc2e476 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -456,7 +456,7 @@ endif()
# against all the src files. This should be used before making a pull request.
# =======================================================================
-set(CLANG_FORMAT_POSTFIX "-6.0")
+set(CLANG_FORMAT_POSTFIX "-10")
find_program(CLANG_FORMAT
NAMES clang-format${CLANG_FORMAT_POSTFIX}
clang-format