summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAmeer <aj662@drexel.edu>2020-07-09 03:15:49 +0200
committerAmeer <aj662@drexel.edu>2020-07-09 03:15:49 +0200
commit4489ea6f532a501ca4cc379d8d8fb50ce1af27d7 (patch)
tree52f62331d39f338f6ae6d0fd56831bdd577943a9 /CMakeLists.txt
parentAddress PR feedback, fix axis button thresholding (diff)
parentMerge pull request #4266 from jbeich/freebsd (diff)
downloadyuzu-4489ea6f532a501ca4cc379d8d8fb50ce1af27d7.tar
yuzu-4489ea6f532a501ca4cc379d8d8fb50ce1af27d7.tar.gz
yuzu-4489ea6f532a501ca4cc379d8d8fb50ce1af27d7.tar.bz2
yuzu-4489ea6f532a501ca4cc379d8d8fb50ce1af27d7.tar.lz
yuzu-4489ea6f532a501ca4cc379d8d8fb50ce1af27d7.tar.xz
yuzu-4489ea6f532a501ca4cc379d8d8fb50ce1af27d7.tar.zst
yuzu-4489ea6f532a501ca4cc379d8d8fb50ce1af27d7.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 27383bce8..cd40e5cfe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -331,8 +331,10 @@ endif()
# Ensure libusb is properly configured (based on dolphin libusb include)
find_package(LibUSB)
-add_subdirectory(externals/libusb)
-set(LIBUSB_LIBRARIES usb)
+if (NOT LIBUSB_FOUND)
+ add_subdirectory(externals/libusb)
+ set(LIBUSB_LIBRARIES usb)
+endif()
# Prefer the -pthread flag on Linux.