summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-08-29 15:27:54 +0200
committerGitHub <noreply@github.com>2023-08-29 15:27:54 +0200
commit3d5ecc1f086d0dc98568e9ee1fb61dcbb86d268d (patch)
treef4172f13bc3048667b10726284daf202738f14db /CMakeLists.txt
parentMerge pull request #11408 from Kelebek1/fix_audio_node_id (diff)
parentexternals: Update SDL to 2.28.2 (diff)
downloadyuzu-3d5ecc1f086d0dc98568e9ee1fb61dcbb86d268d.tar
yuzu-3d5ecc1f086d0dc98568e9ee1fb61dcbb86d268d.tar.gz
yuzu-3d5ecc1f086d0dc98568e9ee1fb61dcbb86d268d.tar.bz2
yuzu-3d5ecc1f086d0dc98568e9ee1fb61dcbb86d268d.tar.lz
yuzu-3d5ecc1f086d0dc98568e9ee1fb61dcbb86d268d.tar.xz
yuzu-3d5ecc1f086d0dc98568e9ee1fb61dcbb86d268d.tar.zst
yuzu-3d5ecc1f086d0dc98568e9ee1fb61dcbb86d268d.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7858d0450..4039c680e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -524,7 +524,7 @@ if (ENABLE_SDL2)
if (YUZU_USE_BUNDLED_SDL2)
# Detect toolchain and platform
if ((MSVC_VERSION GREATER_EQUAL 1920 AND MSVC_VERSION LESS 1940) AND ARCHITECTURE_x86_64)
- set(SDL2_VER "SDL2-2.28.1")
+ set(SDL2_VER "SDL2-2.28.2")
else()
message(FATAL_ERROR "No bundled SDL2 binaries for your toolchain. Disable YUZU_USE_BUNDLED_SDL2 and provide your own.")
endif()