summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-11-30 17:52:03 +0100
committerGitHub <noreply@github.com>2023-11-30 17:52:03 +0100
commit3c45ba1c2213b9f23dc90e53d840f626d241f537 (patch)
treef09b1f3a4c07ffdd1ba36ad6993a3220c5fbdf0b /CMakeLists.txt
parentMerge pull request #12229 from liamwhite/qcom-wtf (diff)
parentcmake: prefer system gamemode library (diff)
downloadyuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.gz
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.bz2
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.lz
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.xz
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.zst
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 599f7c831..18b8f7967 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -343,6 +343,10 @@ if(ENABLE_OPENSSL)
find_package(OpenSSL 1.1.1 REQUIRED)
endif()
+if (UNIX AND NOT APPLE)
+ find_package(gamemode 1.7 MODULE)
+endif()
+
# Please consider this as a stub
if(ENABLE_QT6 AND Qt6_LOCATION)
list(APPEND CMAKE_PREFIX_PATH "${Qt6_LOCATION}")