summaryrefslogtreecommitdiffstats
path: root/src/HTTPServer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/HTTPServer/CMakeLists.txt')
-rw-r--r--src/HTTPServer/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/HTTPServer/CMakeLists.txt b/src/HTTPServer/CMakeLists.txt
new file mode 100644
index 000000000..b607fe3e5
--- /dev/null
+++ b/src/HTTPServer/CMakeLists.txt
@@ -0,0 +1,7 @@
+
+cmake_minimum_required (VERSION 2.6)
+project (MCServer)
+
+include_directories ("${PROJECT_SOURCE_DIR}/../")
+
+add_library(HTTPServer HTTPServer)