summaryrefslogtreecommitdiffstats
path: root/lib/expat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/expat/CMakeLists.txt')
-rw-r--r--lib/expat/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/lib/expat/CMakeLists.txt b/lib/expat/CMakeLists.txt
index 667804b9a..a23f16609 100644
--- a/lib/expat/CMakeLists.txt
+++ b/lib/expat/CMakeLists.txt
@@ -4,12 +4,11 @@ project (expat)
file(GLOB SOURCE
"*.c"
+ "*.h"
)
-# add headers to MSVC project files:
-if (WIN32)
- file(GLOB HEADERS "*.h")
- set(SOURCE ${SOURCE} ${HEADERS})
+# Set files to go to a "Sources" folder in MSVC project files:
+if (MSVC)
source_group("Sources" FILES ${SOURCE})
endif()