summaryrefslogtreecommitdiffstats
path: root/src/Generating/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-10-24 10:13:54 +0200
committerMattes D <github@xoft.cz>2014-10-24 10:13:54 +0200
commit2940ced832e506fb1bb2b5292d49b2c7c31afb5b (patch)
tree9b5c06b80b752eda2cb5dd25d271d50d9eb1dc1f /src/Generating/CMakeLists.txt
parentReimplemented cEvent using C++11 primitives. (diff)
parentMerge pull request #1565 from mc-server/MergedIniFile (diff)
downloadcuberite-2940ced832e506fb1bb2b5292d49b2c7c31afb5b.tar
cuberite-2940ced832e506fb1bb2b5292d49b2c7c31afb5b.tar.gz
cuberite-2940ced832e506fb1bb2b5292d49b2c7c31afb5b.tar.bz2
cuberite-2940ced832e506fb1bb2b5292d49b2c7c31afb5b.tar.lz
cuberite-2940ced832e506fb1bb2b5292d49b2c7c31afb5b.tar.xz
cuberite-2940ced832e506fb1bb2b5292d49b2c7c31afb5b.tar.zst
cuberite-2940ced832e506fb1bb2b5292d49b2c7c31afb5b.zip
Diffstat (limited to 'src/Generating/CMakeLists.txt')
-rw-r--r--src/Generating/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Generating/CMakeLists.txt b/src/Generating/CMakeLists.txt
index 33d622b42..cd3d5a9f3 100644
--- a/src/Generating/CMakeLists.txt
+++ b/src/Generating/CMakeLists.txt
@@ -65,5 +65,5 @@ SET (HDRS
if(NOT MSVC)
add_library(Generating ${SRCS} ${HDRS})
- target_link_libraries(Generating OSSupport iniFile Blocks)
+ target_link_libraries(Generating OSSupport Blocks)
endif()