summaryrefslogtreecommitdiffstats
path: root/src/Blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorTiger Wang <ziwei.tiger@outlook.com>2022-01-02 12:56:36 +0100
committerGitHub <noreply@github.com>2022-01-02 12:56:36 +0100
commitc52f299e724bf893944553ac3aeedf7bf0a58241 (patch)
tree071ed4a45a7054231f60a9dd705dc4d69d10e6c6 /src/Blocks/CMakeLists.txt
parentWriteBlockEntity: don't write position multiple times (#5373) (diff)
downloadcuberite-c52f299e724bf893944553ac3aeedf7bf0a58241.tar
cuberite-c52f299e724bf893944553ac3aeedf7bf0a58241.tar.gz
cuberite-c52f299e724bf893944553ac3aeedf7bf0a58241.tar.bz2
cuberite-c52f299e724bf893944553ac3aeedf7bf0a58241.tar.lz
cuberite-c52f299e724bf893944553ac3aeedf7bf0a58241.tar.xz
cuberite-c52f299e724bf893944553ac3aeedf7bf0a58241.tar.zst
cuberite-c52f299e724bf893944553ac3aeedf7bf0a58241.zip
Diffstat (limited to 'src/Blocks/CMakeLists.txt')
-rw-r--r--src/Blocks/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Blocks/CMakeLists.txt b/src/Blocks/CMakeLists.txt
index f69350c30..a7dd7b675 100644
--- a/src/Blocks/CMakeLists.txt
+++ b/src/Blocks/CMakeLists.txt
@@ -34,7 +34,7 @@ target_sources(
BlockDoor.h
BlockDropSpenser.h
BlockEnchantingTable.h
- BlockEnderchest.h
+ BlockEnderChest.h
BlockEndPortalFrame.h
BlockEntity.h
BlockFarmland.h
@@ -80,7 +80,7 @@ target_sources(
BlockPumpkin.h
BlockQuartz.h
BlockRail.h
- BlockRedstone.h
+ BlockRedstoneWire.h
BlockRedstoneLamp.h
BlockRedstoneOre.h
BlockRedstoneRepeater.h
@@ -96,14 +96,14 @@ target_sources(
BlockStairs.h
BlockStems.h
BlockStone.h
- BlockSugarcane.h
+ BlockSugarCane.h
BlockTNT.h
BlockTallGrass.h
BlockTorch.h
BlockTrapdoor.h
BlockTripwire.h
BlockTripwireHook.h
- BlockVine.h
+ BlockVines.h
BlockWallSign.h
BlockWorkbench.h
BroadcastInterface.h