summaryrefslogtreecommitdiffstats
path: root/src/Blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorpeterbell10 <peterbell10@live.co.uk>2020-10-05 12:27:14 +0200
committerGitHub <noreply@github.com>2020-10-05 12:27:14 +0200
commita9031b6bae742b333b1b390192fa590f2ecb07ea (patch)
treeb2802c81d24d339c201a0747d66ba44e9ea8b1b0 /src/Blocks/CMakeLists.txt
parentFixed current end generator (#4968) (diff)
downloadcuberite-a9031b6bae742b333b1b390192fa590f2ecb07ea.tar
cuberite-a9031b6bae742b333b1b390192fa590f2ecb07ea.tar.gz
cuberite-a9031b6bae742b333b1b390192fa590f2ecb07ea.tar.bz2
cuberite-a9031b6bae742b333b1b390192fa590f2ecb07ea.tar.lz
cuberite-a9031b6bae742b333b1b390192fa590f2ecb07ea.tar.xz
cuberite-a9031b6bae742b333b1b390192fa590f2ecb07ea.tar.zst
cuberite-a9031b6bae742b333b1b390192fa590f2ecb07ea.zip
Diffstat (limited to 'src/Blocks/CMakeLists.txt')
-rw-r--r--src/Blocks/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Blocks/CMakeLists.txt b/src/Blocks/CMakeLists.txt
index 34b8276b6..d9d6e58f1 100644
--- a/src/Blocks/CMakeLists.txt
+++ b/src/Blocks/CMakeLists.txt
@@ -7,6 +7,7 @@ target_sources(
BlockPiston.cpp
ChunkInterface.cpp
+ BlockAir.h
BlockAnvil.h
BlockBed.h
BlockBigFlower.h
@@ -26,6 +27,7 @@ target_sources(
BlockConcretePowder.h
BlockCrops.h
BlockDeadBush.h
+ BlockDefaultBlock.h
BlockDirt.h
BlockDoor.h
BlockDropSpenser.h
@@ -42,6 +44,7 @@ target_sources(
BlockFluid.h
BlockFurnace.h
BlockGlass.h
+ BlockGlazedTerracotta.h
BlockGlowstone.h
BlockGrass.h
BlockGravel.h
@@ -76,21 +79,21 @@ target_sources(
BlockRedstoneLamp.h
BlockRedstoneOre.h
BlockRedstoneRepeater.h
- BlockRedstoneTorch.h
BlockSand.h
BlockSapling.h
BlockSeaLantern.h
BlockSideways.h
BlockSignPost.h
BlockSlab.h
+ BlockSlime.h
BlockSnow.h
BlockSponge.h
BlockStairs.h
BlockStems.h
BlockStone.h
BlockSugarcane.h
- BlockTallGrass.h
BlockTNT.h
+ BlockTallGrass.h
BlockTorch.h
BlockTrapdoor.h
BlockTripwire.h