summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-01-25 22:55:33 +0100
committerMattes D <github@xoft.cz>2014-01-25 22:55:33 +0100
commitf78a62a5e3243a04b6c5544b851e0ee076ddb390 (patch)
tree1876409ce6146bbedd4db51b911cc96009288e5e /CMakeLists.txt
parentMerge pull request #588 from mc-server/Sheep_Eating (diff)
parentStupid Mistake fixed (diff)
downloadcuberite-f78a62a5e3243a04b6c5544b851e0ee076ddb390.tar
cuberite-f78a62a5e3243a04b6c5544b851e0ee076ddb390.tar.gz
cuberite-f78a62a5e3243a04b6c5544b851e0ee076ddb390.tar.bz2
cuberite-f78a62a5e3243a04b6c5544b851e0ee076ddb390.tar.lz
cuberite-f78a62a5e3243a04b6c5544b851e0ee076ddb390.tar.xz
cuberite-f78a62a5e3243a04b6c5544b851e0ee076ddb390.tar.zst
cuberite-f78a62a5e3243a04b6c5544b851e0ee076ddb390.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 181b286e9..70728706d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -201,5 +201,9 @@ if (NOT MSVC)
string(REPLACE "-w" "" CMAKE_C_FLAGS_DEBUG "${CMAKE_C_FLAGS_DEBUG}")
endif()
+if(${BUILD_TOOLS})
+add_subdirectory(Tools/GeneratorPerformanceTest/)
+endif()
+
add_subdirectory (src)