summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTycho <work.tycho+git@gmail.com>2014-01-17 19:10:31 +0100
committerTycho <work.tycho+git@gmail.com>2014-01-17 19:10:31 +0100
commit80f2f21f4c94b5b310d808b314d60dfd422039f2 (patch)
tree50fa61cbd6d04bcbf7900bc4370d510a6dc0ab6b /CMakeLists.txt
parentAPIDump: Updated cPluginManager:GetAllPlugins(). (diff)
downloadcuberite-80f2f21f4c94b5b310d808b314d60dfd422039f2.tar
cuberite-80f2f21f4c94b5b310d808b314d60dfd422039f2.tar.gz
cuberite-80f2f21f4c94b5b310d808b314d60dfd422039f2.tar.bz2
cuberite-80f2f21f4c94b5b310d808b314d60dfd422039f2.tar.lz
cuberite-80f2f21f4c94b5b310d808b314d60dfd422039f2.tar.xz
cuberite-80f2f21f4c94b5b310d808b314d60dfd422039f2.tar.zst
cuberite-80f2f21f4c94b5b310d808b314d60dfd422039f2.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f2ad8b364..4ddd34db3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,6 +47,7 @@ elseif(APPLE)
#on os x clang adds pthread for us but we need to add it for gcc
if (NOT "${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
add_flags_cxx("-pthread")
+ add_flags_cxx("-std=c++11")
endif()
else()
# Let gcc / clang know that we're compiling a multi-threaded app: