summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Harkness <me@bearbin.net>2015-06-06 14:52:58 +0200
committerAlexander Harkness <me@bearbin.net>2015-06-06 14:52:58 +0200
commit4ece4a61f6a616797af7bfb7539cc0c0cc7afd5a (patch)
tree7131e8e741088a89a8ec7a48d6f7179dd27ec78b /CMakeLists.txt
parentMerge pull request #2179 from mc-server/ChunkQueueCollapsing (diff)
parentDisable column metadata (diff)
downloadcuberite-4ece4a61f6a616797af7bfb7539cc0c0cc7afd5a.tar
cuberite-4ece4a61f6a616797af7bfb7539cc0c0cc7afd5a.tar.gz
cuberite-4ece4a61f6a616797af7bfb7539cc0c0cc7afd5a.tar.bz2
cuberite-4ece4a61f6a616797af7bfb7539cc0c0cc7afd5a.tar.lz
cuberite-4ece4a61f6a616797af7bfb7539cc0c0cc7afd5a.tar.xz
cuberite-4ece4a61f6a616797af7bfb7539cc0c0cc7afd5a.tar.zst
cuberite-4ece4a61f6a616797af7bfb7539cc0c0cc7afd5a.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d03690865..53e836262 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -138,6 +138,7 @@ set(SQLITECPP_RUN_DOXYGEN OFF CACHE BOOL "Run Doxygen C++ documentation tool
set(SQLITECPP_BUILD_EXAMPLES OFF CACHE BOOL "Build examples." FORCE)
set(SQLITECPP_BUILD_TESTS OFF CACHE BOOL "Build and run tests." FORCE)
set(SQLITECPP_INTERNAL_SQLITE OFF CACHE BOOL "Add the internal SQLite3 source to the project." FORCE)
+set(SQLITE_ENABLE_COLUMN_METADATA OFF CACHE BOOL "" FORCE)
# Set options for LibEvent, disable all their tests and benchmarks:
set(EVENT__DISABLE_OPENSSL YES CACHE BOOL "Disable OpenSSL in LibEvent" FORCE)