summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2016-03-13 18:22:35 +0100
committerMattes D <github@xoft.cz>2016-06-18 13:12:07 +0200
commit3d164a77cb1057e982f3217a505cb21eadf46535 (patch)
treef2f8c4c548daf6de98645dc4491444e6060a7bca /CMakeLists.txt
parentMoved NetworkInterfaceEnum test to a separate test project. (diff)
downloadcuberite-3d164a77cb1057e982f3217a505cb21eadf46535.tar
cuberite-3d164a77cb1057e982f3217a505cb21eadf46535.tar.gz
cuberite-3d164a77cb1057e982f3217a505cb21eadf46535.tar.bz2
cuberite-3d164a77cb1057e982f3217a505cb21eadf46535.tar.lz
cuberite-3d164a77cb1057e982f3217a505cb21eadf46535.tar.xz
cuberite-3d164a77cb1057e982f3217a505cb21eadf46535.tar.zst
cuberite-3d164a77cb1057e982f3217a505cb21eadf46535.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 17644e86c..02de722bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -264,27 +264,6 @@ if (MSVC)
tolua
PROPERTIES FOLDER Support
)
- if (${SELF_TEST})
- set_target_properties(
- Network
- HTTP
- PROPERTIES FOLDER Lib
- )
- set_target_properties(
- arraystocoords-exe
- ChunkBuffer
- coordinates-exe
- copies-exe
- copyblocks-exe
- creatable-exe
- EchoServer
- Google-exe
- HTTPMessageParser_file-exe
- LoadablePieces
- NameLookup
- PROPERTIES FOLDER Tests
- )
- endif()
if(${BUILD_TOOLS})
set_target_properties(