summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTycho <work.tycho+git@gmail.com>2014-01-19 21:50:07 +0100
committerTycho <work.tycho+git@gmail.com>2014-01-19 21:50:07 +0100
commit2aa28ad6f453f65bdbf682a62ffae26fcecaa437 (patch)
tree025487eb90ab35203786c5e5caa351904b9a1e13 /CMakeLists.txt
parentSwitched EnchantmentSerilizer to namespace (diff)
downloadcuberite-2aa28ad6f453f65bdbf682a62ffae26fcecaa437.tar
cuberite-2aa28ad6f453f65bdbf682a62ffae26fcecaa437.tar.gz
cuberite-2aa28ad6f453f65bdbf682a62ffae26fcecaa437.tar.bz2
cuberite-2aa28ad6f453f65bdbf682a62ffae26fcecaa437.tar.lz
cuberite-2aa28ad6f453f65bdbf682a62ffae26fcecaa437.tar.xz
cuberite-2aa28ad6f453f65bdbf682a62ffae26fcecaa437.tar.zst
cuberite-2aa28ad6f453f65bdbf682a62ffae26fcecaa437.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ddd34db3..14db055ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -203,5 +203,9 @@ if (NOT MSVC)
string(REPLACE "-w" "" CMAKE_C_FLAGS_DEBUG "${CMAKE_C_FLAGS_DEBUG}")
endif()
+if(${BUILD_TOOLS})
+add_subdirectory(Tools/GeneratorPerformanceTest/)
+endif()
+
add_subdirectory (src)