summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@flameeyes.com>2020-10-04 16:08:43 +0200
committerDiego Elio Pettenò <flameeyes@flameeyes.com>2020-10-04 16:08:43 +0200
commitf745ce94f71c16927b7ddb91986d6c026c21e7ba (patch)
tree8201a1fb93c81d89407cdbfc022e0c3654c38357 /setup.py
downloadfreestyle-hid-f745ce94f71c16927b7ddb91986d6c026c21e7ba.tar
freestyle-hid-f745ce94f71c16927b7ddb91986d6c026c21e7ba.tar.gz
freestyle-hid-f745ce94f71c16927b7ddb91986d6c026c21e7ba.tar.bz2
freestyle-hid-f745ce94f71c16927b7ddb91986d6c026c21e7ba.tar.lz
freestyle-hid-f745ce94f71c16927b7ddb91986d6c026c21e7ba.tar.xz
freestyle-hid-f745ce94f71c16927b7ddb91986d6c026c21e7ba.tar.zst
freestyle-hid-f745ce94f71c16927b7ddb91986d6c026c21e7ba.zip
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f21ec9f
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,10 @@
+# -*- coding: utf-8 -*-
+#
+# SPDX-FileCopyrightText: © 2013 The freestyle-hid Authors
+# SPDX-License-Identifier: 0BSD
+
+# Ensure it's present.
+import setuptools_scm # noqa: F401
+from setuptools import setup
+
+setup()