summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/video_core/host_shaders/CMakeLists.txt')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index d779a967a..1c91999d7 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -10,8 +10,14 @@ set(SHADER_FILES
astc_decoder.comp
block_linear_unswizzle_2d.comp
block_linear_unswizzle_3d.comp
+ convert_abgr8_to_d24s8.frag
+ convert_b10g11r11_to_d24s8.frag
+ convert_d24s8_to_abgr8.frag
+ convert_d24s8_to_b10g11r11.frag
+ convert_d24s8_to_r16g16.frag
convert_depth_to_float.frag
convert_float_to_depth.frag
+ convert_r16g16_to_d24s8.frag
full_screen_triangle.vert
fxaa.frag
fxaa.vert