summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 8bf6eba0e..bb1f8491f 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -308,10 +308,8 @@ if (MSVC)
)
else()
target_compile_options(video_core PRIVATE
- -Werror=array-bounds
-Werror=conversion
-Wno-error=sign-conversion
- -Werror=missing-field-initializers
-Werror=pessimizing-move
-Werror=redundant-move
-Werror=shadow