summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 70728d2f6..ed87f8ff1 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -7,6 +7,9 @@ add_library(video_core STATIC
engines/maxwell_3d.h
engines/maxwell_compute.cpp
engines/maxwell_compute.h
+ gpu.h
+ memory_manager.cpp
+ memory_manager.h
renderer_base.cpp
renderer_base.h
renderer_opengl/gl_resource_manager.h