summaryrefslogtreecommitdiffstats
path: root/externals/gamemode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--externals/gamemode/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/externals/gamemode/CMakeLists.txt b/externals/gamemode/CMakeLists.txt
index 3dddc6dbd..eb970023d 100644
--- a/externals/gamemode/CMakeLists.txt
+++ b/externals/gamemode/CMakeLists.txt
@@ -4,4 +4,8 @@
project(gamemode)
add_library(gamemode include/gamemode_client.h)
+
+target_link_libraries(gamemode PRIVATE common)
+
+target_include_directories(gamemode PUBLIC include)
set_target_properties(gamemode PROPERTIES LINKER_LANGUAGE C)