summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'externals/CMakeLists.txt')
-rw-r--r--externals/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index 515e3f2a4..36fc60e0e 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -189,6 +189,12 @@ if (ANDROID)
endif()
endif()
+# Gamemode
+if ("${CMAKE_SYSTEM_NAME}" MATCHES "Linux")
+ add_subdirectory(gamemode)
+ target_include_directories(gamemode PUBLIC gamemode/include)
+endif()
+
# Breakpad
# https://github.com/microsoft/vcpkg/blob/master/ports/breakpad/CMakeLists.txt
if (YUZU_CRASH_DUMPS AND NOT TARGET libbreakpad_client)