summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd990188e..92c3e855c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -344,14 +344,6 @@ ELSEIF (CMAKE_SYSTEM_NAME MATCHES "^(Linux|kFreeBSD|GNU|SunOS)$")
set(PLATFORM_LIBRARIES rt)
ENDIF (APPLE)
-# MINGW: GCC does not support codecvt, so use iconv instead
-if (UNIX OR MINGW)
- find_library(ICONV_LIBRARY NAMES iconv)
- if (ICONV_LIBRARY)
- list(APPEND PLATFORM_LIBRARIES ${ICONV_LIBRARY})
- endif()
-endif()
-
# Setup a custom clang-format target (if clang-format can be found) that will run
# against all the src files. This should be used before making a pull request.
# =======================================================================