summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 52a1fd492..306959e24 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,8 +72,6 @@ if (NOT MSVC)
if (MINGW)
add_definitions(-DMINGW_HAS_SECURE_API)
- # Microprofile causes crashes when launching titles on MinGW
- add_definitions(-DMICROPROFILE_ENABLED=0)
if (MINGW_STATIC_BUILD)
add_definitions(-DQT_STATICPLUGIN)
@@ -271,11 +269,6 @@ if (MSVC)
endif()
# process subdirectories
-if(ENABLE_QT)
- include_directories(externals/qhexedit)
- add_subdirectory(externals/qhexedit)
-endif()
-
add_subdirectory(externals/soundtouch)
enable_testing()