summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9151ff786..79d8046d9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -301,9 +301,9 @@ get_git_head_revision(GIT_REF_SPEC GIT_REV)
git_describe(GIT_DESC --always --long --dirty)
git_branch_name(GIT_BRANCH)
+enable_testing()
add_subdirectory(externals)
add_subdirectory(src)
-enable_testing()
# Installation instructions