summaryrefslogtreecommitdiffstats
path: root/src/yuzu_cmd/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <contact@amb.tf>2022-12-06 00:44:52 +0100
committerAlexandre Bouvier <contact@amb.tf>2022-12-06 01:26:30 +0100
commite6ae720c339f8ca97e0dbffe09f6c6b871bb82e0 (patch)
treebc1508702cbeb633a311c2d40530b0b7893aee36 /src/yuzu_cmd/CMakeLists.txt
parentMerge pull request #9388 from lioncash/fix-msvc (diff)
downloadyuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar.gz
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar.bz2
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar.lz
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar.xz
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.tar.zst
yuzu-e6ae720c339f8ca97e0dbffe09f6c6b871bb82e0.zip
Diffstat (limited to '')
-rw-r--r--src/yuzu_cmd/CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/src/yuzu_cmd/CMakeLists.txt b/src/yuzu_cmd/CMakeLists.txt
index 19b1d258c..f6eeb9d8d 100644
--- a/src/yuzu_cmd/CMakeLists.txt
+++ b/src/yuzu_cmd/CMakeLists.txt
@@ -43,13 +43,7 @@ target_link_libraries(yuzu-cmd PRIVATE ${PLATFORM_LIBRARIES} Threads::Threads)
create_resource("../../dist/yuzu.bmp" "yuzu_cmd/yuzu_icon.h" "yuzu_icon")
target_include_directories(yuzu-cmd PRIVATE ${RESOURCES_DIR})
-target_link_libraries(yuzu-cmd PRIVATE Vulkan::Headers)
-
-if (YUZU_USE_EXTERNAL_SDL2)
- target_link_libraries(yuzu-cmd PRIVATE SDL2-static)
-else()
- target_link_libraries(yuzu-cmd PRIVATE SDL2)
-endif()
+target_link_libraries(yuzu-cmd PRIVATE SDL2::SDL2 Vulkan::Headers)
if(UNIX AND NOT APPLE)
install(TARGETS yuzu-cmd)