summaryrefslogtreecommitdiffstats
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2023-02-05 03:37:21 +0100
committerGitHub <noreply@github.com>2023-02-05 03:37:21 +0100
commita64fc3ee77f26dc488f51e2348ef5b63ae4e8299 (patch)
treee52c9de046400482abe5f96537a4f2896fe08081 /src/yuzu/CMakeLists.txt
parentMerge pull request #9730 from german77/cmd_arg (diff)
parentAdd Game Icon for Discord RPC (diff)
downloadyuzu-a64fc3ee77f26dc488f51e2348ef5b63ae4e8299.tar
yuzu-a64fc3ee77f26dc488f51e2348ef5b63ae4e8299.tar.gz
yuzu-a64fc3ee77f26dc488f51e2348ef5b63ae4e8299.tar.bz2
yuzu-a64fc3ee77f26dc488f51e2348ef5b63ae4e8299.tar.lz
yuzu-a64fc3ee77f26dc488f51e2348ef5b63ae4e8299.tar.xz
yuzu-a64fc3ee77f26dc488f51e2348ef5b63ae4e8299.tar.zst
yuzu-a64fc3ee77f26dc488f51e2348ef5b63ae4e8299.zip
Diffstat (limited to '')
-rw-r--r--src/yuzu/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index dfc675cc8..06d982d9b 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -353,7 +353,7 @@ if (USE_DISCORD_PRESENCE)
discord_impl.cpp
discord_impl.h
)
- target_link_libraries(yuzu PRIVATE DiscordRPC::discord-rpc)
+ target_link_libraries(yuzu PRIVATE DiscordRPC::discord-rpc httplib::httplib)
target_compile_definitions(yuzu PRIVATE -DUSE_DISCORD_PRESENCE)
endif()