summaryrefslogtreecommitdiffstats
path: root/src/web_service/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2022-12-05 18:26:09 +0100
committerGitHub <noreply@github.com>2022-12-05 18:26:09 +0100
commit3b19f741bd6a19f603858e6cdf8db41516c7075f (patch)
treeb81c29eed062f83a3f01161710b00d5d531e666b /src/web_service/CMakeLists.txt
parentMerge pull request #9383 from FernandoS27/poke-great (diff)
parentcmake: prefer system libraries (diff)
downloadyuzu-3b19f741bd6a19f603858e6cdf8db41516c7075f.tar
yuzu-3b19f741bd6a19f603858e6cdf8db41516c7075f.tar.gz
yuzu-3b19f741bd6a19f603858e6cdf8db41516c7075f.tar.bz2
yuzu-3b19f741bd6a19f603858e6cdf8db41516c7075f.tar.lz
yuzu-3b19f741bd6a19f603858e6cdf8db41516c7075f.tar.xz
yuzu-3b19f741bd6a19f603858e6cdf8db41516c7075f.tar.zst
yuzu-3b19f741bd6a19f603858e6cdf8db41516c7075f.zip
Diffstat (limited to '')
-rw-r--r--src/web_service/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/web_service/CMakeLists.txt b/src/web_service/CMakeLists.txt
index 19534b9e4..02582aa04 100644
--- a/src/web_service/CMakeLists.txt
+++ b/src/web_service/CMakeLists.txt
@@ -17,7 +17,7 @@ add_library(web_service STATIC
)
create_target_directory_groups(web_service)
-target_link_libraries(web_service PRIVATE common network nlohmann_json::nlohmann_json httplib cpp-jwt)
+target_link_libraries(web_service PRIVATE common network nlohmann_json::nlohmann_json httplib::httplib cpp-jwt::cpp-jwt)
if (YUZU_USE_PRECOMPILED_HEADERS)
target_precompile_headers(web_service PRIVATE precompiled_headers.h)