summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-09-10 05:01:39 +0200
committerFernando Sahmkow <fsahmkow27@gmail.com>2021-11-16 22:11:29 +0100
commitae8d19d17eb5448207ece99ae07507c542c6ddae (patch)
tree2238f455b633142718ea0601687fa01811b5d218 /src/video_core/host_shaders/CMakeLists.txt
parentgl_texture_cache: fix scaling on upload (diff)
downloadyuzu-ae8d19d17eb5448207ece99ae07507c542c6ddae.tar
yuzu-ae8d19d17eb5448207ece99ae07507c542c6ddae.tar.gz
yuzu-ae8d19d17eb5448207ece99ae07507c542c6ddae.tar.bz2
yuzu-ae8d19d17eb5448207ece99ae07507c542c6ddae.tar.lz
yuzu-ae8d19d17eb5448207ece99ae07507c542c6ddae.tar.xz
yuzu-ae8d19d17eb5448207ece99ae07507c542c6ddae.tar.zst
yuzu-ae8d19d17eb5448207ece99ae07507c542c6ddae.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index 835b37944..664d6ce5d 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -6,15 +6,13 @@ set(SHADER_FILES
convert_float_to_depth.frag
full_screen_triangle.vert
opengl_copy_bc4.comp
- opengl_present_scaleforce.frag
- opengl_present_bicubic.frag
opengl_present.frag
opengl_present.vert
pitch_unswizzle.comp
+ present_scaleforce.frag
+ present_bicubic.frag
vulkan_blit_color_float.frag
vulkan_blit_depth_stencil.frag
- vulkan_present_bicubic.frag
- vulkan_present_scaleforce.frag
vulkan_present.frag
vulkan_present.vert
vulkan_quad_indexed.comp