summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando Sahmkow <fsahmkow27@gmail.com>2021-08-17 00:12:52 +0200
committerFernando Sahmkow <fsahmkow27@gmail.com>2021-11-16 22:11:29 +0100
commita6b88e85bfb14c45345f6443b54d15a61e3975d5 (patch)
treee5908c9c61f3da27fc5f0c5e20d2a8e9809594f9 /src/video_core/host_shaders/CMakeLists.txt
parentTexture Cache: fix scaling on upload and stop scaling on base resolution. (diff)
downloadyuzu-a6b88e85bfb14c45345f6443b54d15a61e3975d5.tar
yuzu-a6b88e85bfb14c45345f6443b54d15a61e3975d5.tar.gz
yuzu-a6b88e85bfb14c45345f6443b54d15a61e3975d5.tar.bz2
yuzu-a6b88e85bfb14c45345f6443b54d15a61e3975d5.tar.lz
yuzu-a6b88e85bfb14c45345f6443b54d15a61e3975d5.tar.xz
yuzu-a6b88e85bfb14c45345f6443b54d15a61e3975d5.tar.zst
yuzu-a6b88e85bfb14c45345f6443b54d15a61e3975d5.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index 20d748c12..835b37944 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -6,11 +6,15 @@ set(SHADER_FILES
convert_float_to_depth.frag
full_screen_triangle.vert
opengl_copy_bc4.comp
+ opengl_present_scaleforce.frag
+ opengl_present_bicubic.frag
opengl_present.frag
opengl_present.vert
pitch_unswizzle.comp
vulkan_blit_color_float.frag
vulkan_blit_depth_stencil.frag
+ vulkan_present_bicubic.frag
+ vulkan_present_scaleforce.frag
vulkan_present.frag
vulkan_present.vert
vulkan_quad_indexed.comp