summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2020-12-30 05:48:44 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2020-12-30 05:48:44 +0100
commit82b7daed9cc119d1cb373e73ba3240a2e085f3eb (patch)
treebeaa59b20bc8c35f778d2c1a043de9f8df80b6e0 /src/video_core/host_shaders/CMakeLists.txt
parenthost_shaders: Add compute shader to copy BC4 as RG32UI to RGBA8 (diff)
downloadyuzu-82b7daed9cc119d1cb373e73ba3240a2e085f3eb.tar
yuzu-82b7daed9cc119d1cb373e73ba3240a2e085f3eb.tar.gz
yuzu-82b7daed9cc119d1cb373e73ba3240a2e085f3eb.tar.bz2
yuzu-82b7daed9cc119d1cb373e73ba3240a2e085f3eb.tar.lz
yuzu-82b7daed9cc119d1cb373e73ba3240a2e085f3eb.tar.xz
yuzu-82b7daed9cc119d1cb373e73ba3240a2e085f3eb.tar.zst
yuzu-82b7daed9cc119d1cb373e73ba3240a2e085f3eb.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index 338bf9eec..faf298f1c 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -1,6 +1,8 @@
set(SHADER_FILES
block_linear_unswizzle_2d.comp
block_linear_unswizzle_3d.comp
+ convert_depth_to_float.frag
+ convert_float_to_depth.frag
full_screen_triangle.vert
opengl_copy_bc4.comp
opengl_present.frag