summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorMatías Locatti <42481638+goldenx86@users.noreply.github.com>2022-12-11 05:38:28 +0100
committerGitHub <noreply@github.com>2022-12-11 05:38:28 +0100
commit623429a27ec943f3c1ba758aaf741589b0493ddb (patch)
tree0a0866296c4cf932d046a9332196d3cbcf3c83a8 /src/video_core/host_shaders/CMakeLists.txt
parentMerge pull request #9416 from liamwhite/penicillin (diff)
parentvideo_core: Integrate SMAA (diff)
downloadyuzu-623429a27ec943f3c1ba758aaf741589b0493ddb.tar
yuzu-623429a27ec943f3c1ba758aaf741589b0493ddb.tar.gz
yuzu-623429a27ec943f3c1ba758aaf741589b0493ddb.tar.bz2
yuzu-623429a27ec943f3c1ba758aaf741589b0493ddb.tar.lz
yuzu-623429a27ec943f3c1ba758aaf741589b0493ddb.tar.xz
yuzu-623429a27ec943f3c1ba758aaf741589b0493ddb.tar.zst
yuzu-623429a27ec943f3c1ba758aaf741589b0493ddb.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index 2149ab93e..e6dc24f22 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -26,9 +26,16 @@ set(SHADER_FILES
opengl_present.frag
opengl_present.vert
opengl_present_scaleforce.frag
+ opengl_smaa.glsl
pitch_unswizzle.comp
present_bicubic.frag
present_gaussian.frag
+ smaa_edge_detection.vert
+ smaa_edge_detection.frag
+ smaa_blending_weight_calculation.vert
+ smaa_blending_weight_calculation.frag
+ smaa_neighborhood_blending.vert
+ smaa_neighborhood_blending.frag
vulkan_blit_color_float.frag
vulkan_blit_depth_stencil.frag
vulkan_fidelityfx_fsr_easu_fp16.comp