summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorSubv <subv2112@gmail.com>2018-02-12 03:34:20 +0100
committerSubv <subv2112@gmail.com>2018-02-12 04:42:48 +0100
commite01a8f218707b6f3ed0f111c432440b07ea5b6ff (patch)
treef5a95dc16a129a5c1a8a4d1309dfbbc3e4ccdb3f /src/video_core/CMakeLists.txt
parentnvdrv: Make the GPU memory manager available to nvhost-gpu. (diff)
downloadyuzu-e01a8f218707b6f3ed0f111c432440b07ea5b6ff.tar
yuzu-e01a8f218707b6f3ed0f111c432440b07ea5b6ff.tar.gz
yuzu-e01a8f218707b6f3ed0f111c432440b07ea5b6ff.tar.bz2
yuzu-e01a8f218707b6f3ed0f111c432440b07ea5b6ff.tar.lz
yuzu-e01a8f218707b6f3ed0f111c432440b07ea5b6ff.tar.xz
yuzu-e01a8f218707b6f3ed0f111c432440b07ea5b6ff.tar.zst
yuzu-e01a8f218707b6f3ed0f111c432440b07ea5b6ff.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 69f2b4afd..70728d2f6 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,4 +1,12 @@
add_library(video_core STATIC
+ command_processor.cpp
+ command_processor.h
+ engines/fermi_2d.cpp
+ engines/fermi_2d.h
+ engines/maxwell_3d.cpp
+ engines/maxwell_3d.h
+ engines/maxwell_compute.cpp
+ engines/maxwell_compute.h
renderer_base.cpp
renderer_base.h
renderer_opengl/gl_resource_manager.h