summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorMarshall Mohror <mohror64@gmail.com>2021-10-23 06:09:29 +0200
committerFernando Sahmkow <fsahmkow27@gmail.com>2021-11-16 22:11:32 +0100
commitdcc5b4f6b005a2c89bb4e77bca4cfe8705734021 (patch)
tree8f18cc5669dfcd150e3b97eca7acb91a0738b4ba /src/video_core/CMakeLists.txt
parentrenderer_vulkan/blit_image: Use generic color state on Depth to Color blits (diff)
downloadyuzu-dcc5b4f6b005a2c89bb4e77bca4cfe8705734021.tar
yuzu-dcc5b4f6b005a2c89bb4e77bca4cfe8705734021.tar.gz
yuzu-dcc5b4f6b005a2c89bb4e77bca4cfe8705734021.tar.bz2
yuzu-dcc5b4f6b005a2c89bb4e77bca4cfe8705734021.tar.lz
yuzu-dcc5b4f6b005a2c89bb4e77bca4cfe8705734021.tar.xz
yuzu-dcc5b4f6b005a2c89bb4e77bca4cfe8705734021.tar.zst
yuzu-dcc5b4f6b005a2c89bb4e77bca4cfe8705734021.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 91a30fef7..07b94dcc8 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -237,6 +237,7 @@ target_include_directories(video_core PRIVATE ${FFmpeg_INCLUDE_DIR})
target_link_libraries(video_core PRIVATE ${FFmpeg_LIBRARIES})
target_link_options(video_core PRIVATE ${FFmpeg_LDFLAGS})
+target_link_libraries(video_core PRIVATE ffx-fsr)
add_dependencies(video_core host_shaders)
target_include_directories(video_core PRIVATE ${HOST_SHADERS_INCLUDE})
target_include_directories(video_core PRIVATE sirit ../../externals/Vulkan-Headers/include)