summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2020-12-25 01:24:34 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2020-12-31 06:02:48 +0100
commitd93742142243dea1355012b9f0ce7f5ac8a2dc02 (patch)
tree67538ec18461b8d0f2e125fb7b797b89b8189db8 /src/video_core/CMakeLists.txt
parentMerge pull request #5263 from lioncash/uninit (diff)
downloadyuzu-d93742142243dea1355012b9f0ce7f5ac8a2dc02.tar
yuzu-d93742142243dea1355012b9f0ce7f5ac8a2dc02.tar.gz
yuzu-d93742142243dea1355012b9f0ce7f5ac8a2dc02.tar.bz2
yuzu-d93742142243dea1355012b9f0ce7f5ac8a2dc02.tar.lz
yuzu-d93742142243dea1355012b9f0ce7f5ac8a2dc02.tar.xz
yuzu-d93742142243dea1355012b9f0ce7f5ac8a2dc02.tar.zst
yuzu-d93742142243dea1355012b9f0ce7f5ac8a2dc02.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 948e167c3..d967fe07b 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -260,6 +260,8 @@ add_library(video_core STATIC
textures/texture.h
video_core.cpp
video_core.h
+ vulkan_common/vulkan_library.cpp
+ vulkan_common/vulkan_library.h
)
create_target_directory_groups(video_core)