summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Wasserka <NeoBrainX@gmail.com>2014-07-27 14:58:30 +0200
committerTony Wasserka <NeoBrainX@gmail.com>2014-08-12 13:48:56 +0200
commit9a76a2d0611fc0c35b665fb886d437e8f4d5b4df (patch)
tree3dc2277e820070ef0d13769c10892f1fd2460d13 /src/video_core/CMakeLists.txt
parentPica: Add vertex shader implementation. (diff)
downloadyuzu-9a76a2d0611fc0c35b665fb886d437e8f4d5b4df.tar
yuzu-9a76a2d0611fc0c35b665fb886d437e8f4d5b4df.tar.gz
yuzu-9a76a2d0611fc0c35b665fb886d437e8f4d5b4df.tar.bz2
yuzu-9a76a2d0611fc0c35b665fb886d437e8f4d5b4df.tar.lz
yuzu-9a76a2d0611fc0c35b665fb886d437e8f4d5b4df.tar.xz
yuzu-9a76a2d0611fc0c35b665fb886d437e8f4d5b4df.tar.zst
yuzu-9a76a2d0611fc0c35b665fb886d437e8f4d5b4df.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 74304ee49..b06f14db0 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,4 +1,5 @@
set(SRCS command_processor.cpp
+ primitive_assembly.cpp
utils.cpp
vertex_shader.cpp
video_core.cpp
@@ -6,6 +7,7 @@ set(SRCS command_processor.cpp
set(HEADERS command_processor.h
math.h
+ primitive_assembly.h
utils.h
video_core.h
renderer_base.h