summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorunknown <FreddyFunk@users.noreply.github.com>2019-02-07 18:28:06 +0100
committerunknown <FreddyFunk@users.noreply.github.com>2019-03-29 16:42:19 +0100
commit798d76f4c7018174e58702fb06a042dc8c84f0be (patch)
treeacfd88bacaf40e3c0895ab5503aac20ec0feb470 /src/video_core/CMakeLists.txt
parentMerge pull request #2266 from FernandoS27/arbitration (diff)
downloadyuzu-798d76f4c7018174e58702fb06a042dc8c84f0be.tar
yuzu-798d76f4c7018174e58702fb06a042dc8c84f0be.tar.gz
yuzu-798d76f4c7018174e58702fb06a042dc8c84f0be.tar.bz2
yuzu-798d76f4c7018174e58702fb06a042dc8c84f0be.tar.lz
yuzu-798d76f4c7018174e58702fb06a042dc8c84f0be.tar.xz
yuzu-798d76f4c7018174e58702fb06a042dc8c84f0be.tar.zst
yuzu-798d76f4c7018174e58702fb06a042dc8c84f0be.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 14b76680f..d5695638b 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -137,4 +137,4 @@ endif()
create_target_directory_groups(video_core)
target_link_libraries(video_core PUBLIC common core)
-target_link_libraries(video_core PRIVATE glad lz4_static)
+target_link_libraries(video_core PRIVATE glad)