summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando S <fsahmkow27@gmail.com>2021-11-14 23:03:56 +0100
committerGitHub <noreply@github.com>2021-11-14 23:03:56 +0100
commit720970c4c1d71c67fa8af1e86c78d9141148729b (patch)
treed33d5f3fe85da3811932b590ebe459eb6e08a5ac /src/video_core/CMakeLists.txt
parentMerge pull request #7260 from vonchenplus/spirv_support_legacy_attribute_v2 (diff)
parentcodes: Rename ComposeFrameHeader to ComposeFrame (diff)
downloadyuzu-720970c4c1d71c67fa8af1e86c78d9141148729b.tar
yuzu-720970c4c1d71c67fa8af1e86c78d9141148729b.tar.gz
yuzu-720970c4c1d71c67fa8af1e86c78d9141148729b.tar.bz2
yuzu-720970c4c1d71c67fa8af1e86c78d9141148729b.tar.lz
yuzu-720970c4c1d71c67fa8af1e86c78d9141148729b.tar.xz
yuzu-720970c4c1d71c67fa8af1e86c78d9141148729b.tar.zst
yuzu-720970c4c1d71c67fa8af1e86c78d9141148729b.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 269db21a5..6aac7f305 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -15,6 +15,8 @@ add_library(video_core STATIC
command_classes/codecs/codec.h
command_classes/codecs/h264.cpp
command_classes/codecs/h264.h
+ command_classes/codecs/vp8.cpp
+ command_classes/codecs/vp8.h
command_classes/codecs/vp9.cpp
command_classes/codecs/vp9.h
command_classes/codecs/vp9_types.h