summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2021-06-27 15:33:58 +0200
committerGitHub <noreply@github.com>2021-06-27 15:33:58 +0200
commit4df04ad48a2b9f04712ad6627e9712f3625253a9 (patch)
treef66c02d4380eaf2ce4391741edb6dda5d6b0dcde /src/video_core/CMakeLists.txt
parentMerge pull request #6532 from MerryMage/libusb-apple (diff)
parentbuffer_cache: Only flush downloaded size (diff)
downloadyuzu-4df04ad48a2b9f04712ad6627e9712f3625253a9.tar
yuzu-4df04ad48a2b9f04712ad6627e9712f3625253a9.tar.gz
yuzu-4df04ad48a2b9f04712ad6627e9712f3625253a9.tar.bz2
yuzu-4df04ad48a2b9f04712ad6627e9712f3625253a9.tar.lz
yuzu-4df04ad48a2b9f04712ad6627e9712f3625253a9.tar.xz
yuzu-4df04ad48a2b9f04712ad6627e9712f3625253a9.tar.zst
yuzu-4df04ad48a2b9f04712ad6627e9712f3625253a9.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index f9454bbaa..e31eb30c0 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -293,6 +293,7 @@ endif()
if (MSVC)
target_compile_options(video_core PRIVATE
/we4267 # 'var' : conversion from 'size_t' to 'type', possible loss of data
+ /we4244 # 'var' : conversion from integer to 'type', possible loss of data
/we4456 # Declaration of 'identifier' hides previous local declaration
/we4457 # Declaration of 'identifier' hides function parameter
/we4458 # Declaration of 'identifier' hides class member