summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorHenrik Rydgard <hrydgard@gmail.com>2016-04-28 19:01:47 +0200
committerHenrik Rydgard <hrydgard@gmail.com>2016-04-28 19:05:55 +0200
commit47ff00881703eeab03d32e60289ac34b7f4a7994 (patch)
treeb3260ea48aba0cf7feee3cd338c6676dd4a3d604 /src/video_core/CMakeLists.txt
parentRemove late accesses to attribute_config (diff)
downloadyuzu-47ff00881703eeab03d32e60289ac34b7f4a7994.tar
yuzu-47ff00881703eeab03d32e60289ac34b7f4a7994.tar.gz
yuzu-47ff00881703eeab03d32e60289ac34b7f4a7994.tar.bz2
yuzu-47ff00881703eeab03d32e60289ac34b7f4a7994.tar.lz
yuzu-47ff00881703eeab03d32e60289ac34b7f4a7994.tar.xz
yuzu-47ff00881703eeab03d32e60289ac34b7f4a7994.tar.zst
yuzu-47ff00881703eeab03d32e60289ac34b7f4a7994.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 76cfd4f7d..de4082b1f 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -16,6 +16,7 @@ set(SRCS
shader/shader_interpreter.cpp
swrasterizer.cpp
utils.cpp
+ vertex_loader.cpp
video_core.cpp
)
@@ -43,6 +44,7 @@ set(HEADERS
shader/shader_interpreter.h
swrasterizer.h
utils.h
+ vertex_loader.h
video_core.h
)