summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2019-01-08 21:30:10 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2019-01-08 21:47:45 +0100
commit3121408a905024372cf65b964c0178d447770905 (patch)
tree502fdead6b453ad85c816b14c38b34ce8c8b83a8 /src/video_core/CMakeLists.txt
parentMerge pull request #1999 from ReinUsesLisp/dirty-shader (diff)
downloadyuzu-3121408a905024372cf65b964c0178d447770905.tar
yuzu-3121408a905024372cf65b964c0178d447770905.tar.gz
yuzu-3121408a905024372cf65b964c0178d447770905.tar.bz2
yuzu-3121408a905024372cf65b964c0178d447770905.tar.lz
yuzu-3121408a905024372cf65b964c0178d447770905.tar.xz
yuzu-3121408a905024372cf65b964c0178d447770905.tar.zst
yuzu-3121408a905024372cf65b964c0178d447770905.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 0406fbcd9..327db68a5 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -30,6 +30,8 @@ add_library(video_core STATIC
renderer_base.h
renderer_opengl/gl_buffer_cache.cpp
renderer_opengl/gl_buffer_cache.h
+ renderer_opengl/gl_global_cache.cpp
+ renderer_opengl/gl_global_cache.h
renderer_opengl/gl_primitive_assembler.cpp
renderer_opengl/gl_primitive_assembler.h
renderer_opengl/gl_rasterizer.cpp